NoobsPlanet

Register a free account today to become a member! Once signed in, you'll be able to participate on this site by adding your own topics, posts and unlimited download to our resources, as well as connect with other members through your own private inbox!

Dell Latitude E6440 Intel HD 4600 Mojave Graphic card Issue

deatheater

New member
Hi All,

I am new to Hackintosh and recently installed Mojave on my Dell Latitude E6440. somehow my trackpad is not working and graphics card shows only 7 MB. I went through many forums, updated plist and did few other things, but still I am not able to make it working. Could someone please help me fix these two issues?

I really appreciate your help.

Regards,
DeathEater.
 

Attachments

noobsplanet

Well-known member
Staff member
Administrator
Moderator
Hi All,

I am new to Hackintosh and recently installed Mojave on my Dell Latitude E6440. somehow my trackpad is not working and graphics card shows only 7 MB. I went through many forums, updated plist and did few other things, but still I am not able to make it working. Could someone please help me fix these two issues?

I really appreciate your help.

Regards,
DeathEater.
Your profile is incomplete, complete it first because trackpad and graphics are depended upon the laptop. Do you try injecting any kexts?
 

deatheater

New member
Thanks noobsplanet.
when I posted this problem, I had no idea what I was doing. Spent Christmas holidays learning more about Hackintosh.
Ended up with working track-pad, and correct Graphics card setting in plist.

what's working:
Correct Graphics card
Track-pad
WiFi & Bluetooth (After replacing chip)
Audio
iMessage
FaceTime

Need improvement:

1. Mic (lot's of static, it was working perfectly at one point, then I saw Rear Pink option in my sound preference, and ever since I have to select correct mic.)
2. Trackpad.Prefane is empty, even though track-pad is working. I found one trackpad.prefane from high Sierra, replaced my prefane file with high sierra, now track-pad prefane shows options but gestures are not working.

Issue:
1. Dual display is not working, tested this using VGA/HDMI.

Really appreciate if someone can point me to correct direction.
----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
Laptop : Dell Latitude E6440 | Processor: Intel Core i5 8562U 2.69 GHz | Memory: 8GB | macOS Mojave 10.14.6
 
Top