NoobsPlanet

Register a free account today to become a member! Once signed in, you'll be able to participate on this site by adding your own topics, posts and unlimited download to our resources, as well as connect with other members through your own private inbox!

Hackintosh Support for Dell Vostro 3558

foliasis

New member
If you are interested then I have the same Laptop and I have almost everything working on 10.14.6 I can write a step by step guide for the installation.
Not working- SDcard (trying to make it work)
Replaced Wifi card with DW1560 (Airdrop/Handoff/Continuity working flawlessly)
 

iamgreat

Member
Certainly, I'd appreciate that very much.
Does your Headphone jack output work and if so what about the output quality?, because in Mojave Apple removed layout 27 which worked for me in High Sierra.
Then I went back to High Sierra because of that, I can't live without my headphones. Also webcam is working for me just fine in High Sierra, but it does work occasionally in Mojave and so does the NVRAM and brightness keys.
I'm looking forward towards your guide, Just go ahead!
 

foliasis

New member
Okay I'll do that ASAP and link you.
In my opinion the headphones work well, I got a Bose soundsport and it seems to have a good output.
But please be patient as I am a doctor by profession so I do this stuff in my spare time.
 

iamgreat

Member
Okay I'll do that ASAP and link you.
In my opinion the headphones work well, I got a Bose soundsport and it seems to have a good output.
But please be patient as I am a doctor by profession so I do this stuff in my spare time.
No worries, I'll wait
Thanks in advance! Doc :)
 

iamgreat

Member
Thank you so much for the detailed guide and dedicating your time doing that, Is your output from the laptop's 3.5mm jack is clear or hissy? AFAIK bluetooth is fine for me and it works without any layout ID tweaks but the analog jack output is so noisy and hissy.
 
A

APP

Guest
Thanks for your time, I'm glad to inform that I finally got it to work, all it needed was to change the device ID in the kext and I'm using the TP Driver for WN 725N V3 and so far it's fine.

I'm delighted that I don't have to come through all the hassles to replace the product.
Hi,

I know this is an old post but do you still remember how to fix the device ID I just got this USB and it's giving me a headache.

Thanks.
 

iamgreat

Member
Hi,

I know this is an old post but do you still remember how to fix the device ID I just got this USB and it's giving me a headache.

Thanks.
You will need to view package contents and edit the info.plist with a text editor. Choose an adapter that's almost close with yours in my case I chose 8188ETV IIRC, just replace the product ID with your adapter's ID, you can find those in the system information under USB. Just remember that those are in hex, you'd have to convert to decimals.
Good Luck!
 
Top