NoobsPlanet

Register a free account today to become a member! Once signed in, you'll be able to participate on this site by adding your own topics, posts and unlimited download to our resources, as well as connect with other members through your own private inbox!

I can't boot from USB Bootable Catalina installer; EC device meaning??

Galkkin

New member
Hello everyone, I m trying to boot from the Hackintosh zone Catalina installer but there is a black screen and nothing is happening. When I tried USB on another laptop I was able to boot from Catalina installer, but on this laptop, I can't
Specs: Lenovo IdeaPad 100 15IBD
CPU: Intel i5 5200U
GPU:Intel HD 5500
4gb ram, 1TB HDD, already dual boot with windows 10 pro x64 and UBUntu 20.4. Can u give me any suggestions ?? Please, i want to install Catalina, or at least Mojave(because I can't boot from Mojave installer USB too). Thanks!
 

noobsplanet

Well-known member
Staff member
Administrator
Moderator
Hello everyone, I m trying to boot from the Hackintosh zone Catalina installer but there is a black screen and nothing is happening. When I tried USB on another laptop I was able to boot from Catalina installer, but on this laptop, I can't
Specs: Lenovo IdeaPad 100 15IBD
CPU: Intel i5 5200U
GPU:Intel HD 5500
4gb ram, 1TB HDD, already dual boot with windows 10 pro x64 and UBUntu 20.4. Can u give me any suggestions ?? Please, i want to install Catalina, or at least Mojave(because I can't boot from Mojave installer USB too). Thanks!
Can you please upload the screenshot and the clover folder?
or you can try this Clover
 
Last edited:

Galkkin

New member
Can you please upload the screenshot and the clover folder?
or you can try this Clover
Here are attached the clover folder and two videos, one with booting from legacy USB and one with booting from UEFI USB
 

Attachments

Galkkin

New member
I replaced given clover folder with the original, so now im able to boot from installer.I choose mojave from mojave niresh installer. After that, apple logo appear, and it starts to work, but after a while, when it is aprox 70% charging(the status bar below the apple logo) the laptop turn off and reboot, and i am not able to make something on disk utility or all those things(excuse me for my bad english vocabulary:)) ) Look at the images below.
 
Last edited:

noobsplanet

Well-known member
Staff member
Administrator
Moderator
Seems like graphics issue, Boot with a fake id from Graphics Injector -> Clover boot screen ig-platform 0x0a260006 or 0x04128086 or 0x1 (if the first one didn't work in your system) add also add -v parameter at the end of Clover boot args. If the problem persists please attach the screenshot just before reboot makes sure the text is readable.
 

Galkkin

New member
Seems like graphics issue, Boot with a fake id from Graphics Injector -> Clover boot screen ig-platform 0x0a260006 or 0x04128086 or 0x1 (if the first one didn't work in your system) add also add -v parameter at the end of Clover boot args. If the problem persists please attach the screenshot just before reboot makes sure the text is readable.
Thank u, bro. The new id platform and -v are working well. I hope that the graphic card works. If the brightness and other things don't work, i will write bere
 

Galkkin

New member
Seems like graphics issue, Boot with a fake id from Graphics Injector -> Clover boot screen ig-platform 0x0a260006 or 0x04128086 or 0x1 (if the first one didn't work in your system) add also add -v parameter at the end of Clover boot args. If the problem persists please attach the screenshot just before reboot makes sure the text is readable.
th graphic card is not working, and with the first ig platform the taskbar is not working,
 
Last edited:

noobsplanet

Well-known member
Staff member
Administrator
Moderator
Thank u, bro. The new id platform and -v is working well. I hope that the graphic card works. If the brightness and other things don't work, I will write bere
-v pronounced verbose, will boot it into text-mode (verbose message) instead of Graphical User Interface(GUI), so you can only use this boot arguments only when you have a problem in booting or would like to read in text what is happening behind the white apple logo.

the graphic card is not working, and with the first ig platform the taskbar is not working,
Did you followed our graphics fixing guide??

Please explore the forum guides and community, you can use the search bar above with words. we have a common Hackintosh solution guide already.
Also please mark this thread as solved, as this thread is related to booting issue. close this thread as solved and feel free to open a new thread with your new problem.
Thanks.
 
Last edited:
Top