NoobsPlanet

Register a free account today to become a member! Once signed in, you'll be able to participate on this site by adding your own topics, posts and unlimited download to our resources, as well as connect with other members through your own private inbox!

Majove Install Mojave without mac on any desktop/laptop

noobsplanet

Active member
Staff member
Administrator
Moderator
After going through for about a minute I get this
Create new thread of your problem in laptop support (first link below) and complete your profile first by following following guide (Link 2) . Boot with -v boot arguments and capture the screenshot just before it get this error and attach the screenshot. Also make sure text are readable.

 
E

ETS

Guest
Hello guys,

I was trying to follow the instructions here, however I wasn´t able to proceed... after setting the configuration and clicking on "Boot macos Mojave from Install mojave", the screen stays black, no error message, nothing to say what´s the issue.... by any chance do you have any idea?

Laptop I´m trying to use is HP Pavilion 15cd005la with AMD processor.
12 GM ram and 3.3GHz
SSD disk

Thanks a lot in advance for your help!
 

noobsplanet

Active member
Staff member
Administrator
Moderator
Hello guys,

I was trying to follow the instructions here, however I wasn´t able to proceed... after setting the configuration and clicking on "Boot macos Mojave from Install mojave", the screen stays black, no error message, nothing to say what´s the issue.... by any chance do you have any idea?

Laptop I´m trying to use is HP Pavilion 15cd005la with AMD processor.
12 GM ram and 3.3GHz
SSD disk

Thanks a lot in advance for your help!
Always create separate own thread of your problems that helps members to track your issue and can help you further.
 

zcube

New member
Hi, I have followed the said guide and have been trying to hackintosh my Dell Inspiron 5368 since a few days now. I have tried to download the files from scratch a couple times but each time I have gotten stuck at the same point of installation. After making changes as mentioned in the guide to Clover Boot Arguements and Intel Graphics Injection, the whole "verbose" part of installation happens normally, then a grey screen appears, with mouse pointer at the corner and then apple logo progress bar. Unfortunately though, the progress bar never loads beyond (probably) initial 5%. It does not even reach the Disk Utility page of Installation where we need to select the disk where Mojave should be installed.

I have tried installing Sierra on the same laptop successfully using this guide, and it installs perfectly.
https://noobsplanet.com/index.php?threads/hackintosh-installation-in-any-intel-based-laptop-desktop-without-mac.9/
However, I did not go ahead with installing kexts, patches etc. as i want to install Mojave instead and then move to getting alll the hardware setup.

Any help would be appreciated. Thanks.
 

VijeshDatt

New member
What changes you have made?? Revert back the changes. Read here about accessing EFI from different ways. https://noobsplanet.com/index.php?threads/all-about-efi-extensible-firmware-interface.56/
After following your instructions in this post, i also end up at the screen quotes in the post, is there something wrong i am doing? I did not do anything extra and unchecked/checked the boxes as mentioned.

System: DELL Vostro 5459 | i7-6500U | Intel HD Graphics 520 with NVIDIA GeForce 930M | 1920x1080 | 8GB RAM
 
A

Ali

Guest
Your profile is incomplete, so please complete your profile with signature. Read here . Your problems are related to hardware issue with the memory that you've placed. Basically your verbose message clue with error on memory so, according to mac it can identity on only two states i.e. A1 and B1 port. One of your attached image on RAM section tells that you've only one memory and one is free. So, you might be using memory at either A2 or B2. so I recommended you to try swapping the memory into A1 or vise versa.

The attached image below is the identification of RAM slot for laptop which may be helpful to you to identify.
View attachment 726
Hello
I'm using Lenovo t430 and I have the same problem. How can I fix it?
i7-3520m-ram 8-256 ssd-NVS 5400m
 

REEZDAB

New member
after installing, my windows 10 was not showing up in bios anymr, and my builtin Keyboard and trackpad were not working. Even in Clover bootloarder i was not able to boot any of the given Windows options. What shueld i do?

Laptop: Asus R541UV
i5 6200u
gt 920mx
 

noobsplanet

Active member
Staff member
Administrator
Moderator
after installing, my windows 10 was not showing up in bios anymr, and my builtin Keyboard and trackpad were not working. Even in Clover bootloarder i was not able to boot any of the given Windows options. What shueld i do?

Laptop: Asus R541UV
i5 6200u
gt 920mx
What happens is when you install the Windows after OS X the clover boot loader is replaced by Windows boot loader so you can't boot Hackintosh because windows boot loader won't recognize it and you need to reorder the bootloader but your problem is just opposite. I can't guide you in detail because you haven't explained to me in detail about how you have installed Hackintosh or How you have managed the partition? By default, if you installed Hackintosh later then clover should detect windows automatically. Please make windows Installation files are available in the drive from Finder. If it's available then you can choose the quick boot option F9 or whatever your system BIOS assigned, you should see the list of all boot option -> select the Windows boot manager.

 
Top