NoobsPlanet

Register a free account today to become a member! Once signed in, you'll be able to participate on this site by adding your own topics, posts and unlimited download to our resources, as well as connect with other members through your own private inbox!

Majove Install Mojave without mac on any desktop/laptop

noobsplanet

Active member
Staff member
Administrator
Moderator
Hi there, i am facing this same issue. I have not changed anything, i have followed the instructions exactly as written here.

I have mounted EFI but what now, just reboot and install again?
Sorry for the late response: please create a new thread of your problem here :
 

noobsplanet

Active member
Staff member
Administrator
Moderator
Hi, I have followed the said guide and have been trying to hackintosh my Dell Inspiron 5368 since a few days now. I have tried to download the files from scratch a couple times but each time I have gotten stuck at the same point of installation. After making changes as mentioned in the guide to Clover Boot Arguements and Intel Graphics Injection, the whole "verbose" part of installation happens normally, then a grey screen appears, with mouse pointer at the corner and then apple logo progress bar. Unfortunately though, the progress bar never loads beyond (probably) initial 5%. It does not even reach the Disk Utility page of Installation where we need to select the disk where Mojave should be installed.

I have tried installing Sierra on the same laptop successfully using this guide, and it installs perfectly.
https://noobsplanet.com/index.php?threads/hackintosh-installation-in-any-intel-based-laptop-desktop-without-mac.9/
However, I did not go ahead with installing kexts, patches etc. as i want to install Mojave instead and then move to getting alll the hardware setup.

Any help would be appreciated. Thanks.
Sorry for the late response but I'd recommend you to go with macOS Sierra or just stick with High Sierra version if you're planning to make default OS as I can see you using i3 processor. You will feel Mojave slower because they have major changes in this update. But as you wish, you can try 10.14. your problem seems to related to graphics issue, how you're setting cover to bootup? Did you inject the fake-id to 0x12345678 in Clover? Did you try without a Fake-id? Have you tried different Fake-ids?
 

JimJamGo

New member
Hello, great tutorial but for some reason when I want to edit something in the clover boor loader the whole thing freezes. Say for example when I want to change my ID I cant because as soon as I click to edit it the whole thing freezes! I will try to fix this but would greatly appropriate some help! The system can boot to the OS but the resolution is incorrect as it should be 1920 by 1080.

Thanks again for the awesome tutorial!
 

JimJamGo

New member
Hello, great tutorial but for some reason when I want to edit something in the clover boor loader the whole thing freezes. Say for example when I want to change my ID I cant because as soon as I click to edit it the whole thing freezes! I will try to fix this but would greatly appropriate some help! The system can boot to the OS but the resolution is incorrect as it should be 1920 by 1080.

Thanks again for the awesome tutorial!
Also I should make a new thread, sorry!
 

noobsplanet

Active member
Staff member
Administrator
Moderator
Hello, great tutorial but for some reason when I want to edit something in the clover boor loader the whole thing freezes. Say for example when I want to change my ID I cant because as soon as I click to edit it the whole thing freezes! I will try to fix this but would greatly appropriate some help! The system can boot to the OS but the resolution is incorrect as it should be 1920 by 1080.

Thanks again for the awesome tutorial!
Your profile is incomplete, please complete it first.

Until and unless you fix graphics you may face many issue and lags. so once you're able to boot successfully consider patching graphics. The following link may be helpful to you.
 
O

Obsillion23

Guest
When trying to boot I get the apple logo and then a circle with a slash in it. Sometimes I get the apple logo and the laptop restarts continuously. I would like you guys to tell me primarily about the fix for the circle with a slash in it. And secondarily the laptop restarting continuously.
 

prince_pridhvi

New member
Hi, where can I find the installation video? I also have couple of questions to ask, how and where can I ask these questions? sorry, I am new to online forums.

mojave hackntosh.JPG
 

noobsplanet

Active member
Staff member
Administrator
Moderator
Hi, where can I find the installation video? I also have a couple of questions to ask, how and where can I ask these questions? sorry, I am new to online forums.

View attachment 1391
Unfortunately, video is removed due to copyright claimed by Apple Inc. so, it's not available on YouTube. Maybe you can ask by creating a new thread requesting the video to someone to host anywhere if somebody has downloaded it.
You can ask any Hackintosh related question in Hackintosh Forum.
If you have a problem regarding it then ask it in Desktop/Laptop forum

but make sure you read our rules before posting anything.
 
U

uh gng

Guest
it fails the installation and restarts at the installing
screen

help
 
Last edited by a moderator:

prince_pridhvi

New member
Unfortunately, video is removed due to copyright claimed by Apple Inc. so, it's not available on YouTube. Maybe you can ask by creating a new thread requesting the video to someone to host anywhere if somebody has downloaded it.
You can ask any Hackintosh related question in Hackintosh Forum.
If you have a problem regarding it then ask it in Desktop/Laptop forum

but make sure you read our rules before posting anything.
copy that. Thanks man!
 

noobsplanet

Active member
Staff member
Administrator
Moderator
Please help, I am stuck here. I followed all the instructions.View attachment 1421
Adding the following Kext on your Clover/Kexts/Other will solve your problem.
  • FakePCIID.kext
  • FakePCIID_XHCIMux.kext
  • USBInjectAll.kext
where do I get CLOVER from? I didn't see that in the instructions
Clover is pre-installed if you're using one of our image to boot Hackintosh. Read the attached post for more information and config and clover.
 
M

mh19

Guest
Hello,

I have been trying to install this onto my pc but I run into an issue when booting Clover. My mouse and keyboard are not detected and so I cannot go any further than Clover. Is there anything I can do to fix this? Many thanks.
 

prince_pridhvi

New member
Adding the following Kext on your Clover/Kexts/Other will solve your problem.
  • FakePCIID.kext
  • FakePCIID_XHCIMux.kext
  • USBInjectAll.kext
Clover is pre-installed if you're using one of our image to boot Hackintosh. Read the attached post for more information and config and clover.
Thanks a lot! I am working on it! I couldn’t find FakePCIID_XHCIMUX.kext! Where can I find it?
 

prince_pridhvi

New member
Adding the following Kext on your Clover/Kexts/Other will solve your problem.
  • FakePCIID.kext
  • FakePCIID_XHCIMux.kext
  • USBInjectAll.kext
Clover is pre-installed if you're using one of our image to boot Hackintosh. Read the attached post for more information and config and clover.
Hi @noobsplanet , I need help. @ALiveVam suggested attaching the clover folder. I couldn't even install the mac OS because it gives me this before I even see the Apple logo.
So, how can I add kext and where when there is no clover folder to access? I wrote your mojave image to the flash drive and changed the boot options as you guided. I dont know where to go from here. I am confused! do you guys have any chat options available in your online community? or any video guidance? Please help!
1429
 
Top