NoobsPlanet

Register a free account today to become a member! Once signed in, you'll be able to participate on this site by adding your own topics, posts and unlimited download to our resources, as well as connect with other members through your own private inbox!

Intel HD 5300, 5500 and 6000 Graphics Fix For Hackintosh

Galkkin

New member
EFI is the partition where boot files are stored. If you see only windows you need to install the Clover in HDD, follow the instructions to install clover or guide can also be found on our YouTube channel. For fixing the graphics you need to carefully follow this guide step by step and also complete your profile.
ok, in the EFI folder I already have the Clover folder, here are some photos with the folders and with the bootloader. In bootloader is an option for boot EFI Windows from EFI, an option for boot EFI UBUNtu from EFI and boot macOS from MacOS (which is the partition where I installed High Sierra). I don't need any USB to boot in Clover menu.
Capture.PNG
Capture2.PNG

IMG_20200716_100504.jpg
 

Galkkin

New member
ok, so I will ask you something. If I will install clover bootloader on my HDD, then will I be able to boot into windows or ubuntu? if yes, then I'll try to do it, and I'll hope to be able to fix the graphics.
 

Galkkin

New member
ok, so I will ask you something. If I will install clover bootloader on my HDD, then will I be able to boot into windows or ubuntu? if yes, then I'll try to do it, and I'll hope to be able to fix the graphics.
i installed clover bootloader and i'm sorry because i thought that I will miss windows and Ubuntu entry, but I didnt. Now, after I did what u said in the guide for fixing graphics, I restarted my laptop and here is the clover boot menu
IMG_20200716_154724.jpg
 

noobsplanet

Well-known member
Staff member
Administrator
Moderator
i installed clover bootloader and i'm sorry because i thought that I will miss windows and Ubuntu entry, but I didnt. Now, after I did what u said in the guide for fixing graphics, I restarted my laptop and here is the clover boot menuView attachment 1589
You might have done something wrong. Did you turn on the file-system encryption? You may try with F1 or Fn+1 in clover boot screen to get the list of shortcut keys and find the show hidden entries, from there you may able to recover it. Also check if the EFI folder is ok or not, you may also restore with the backup EFI from Ubuntu or Windows if you have.
 

noobsplanet

Well-known member
Staff member
Administrator
Moderator
Does this work with Oralina Catalina
Yes. it should work, that really doesn't matter. Just follow the guide, make sure you backup your config.plist
 
F

FernandoArg

Guest
Hello, I have an HD 5500 I did the steps they mention and I have no luck, my notebook restarts when loading mac if I put the configuration they mention. What am I doing wrong?
 
Top